Interface

La chaîne affiche un écran noir et/ou n'a pas de son

Mise à jour
🚀 Accès rapide : Boîtier/TV - Mobile/Tablette - Web

Vous lancez l'application OQEE by Free mais la chaîne n'affiche pas d'image et/ou vous n'avez pas de son. Dans ce cas précis : 

Boîtier/TV

  1. Veuillez tester de vous connecter en Ethernet : le souci persiste-il ? 
  2. Vérifiez que vos câbles soient correctement enfoncés puis redémarrer votre boîtier/TV
  3. Si le souci persiste, désinstallez l'application puis réinstallez la de nouveau depuis le store de votre équipement : lancez ensuite de nouveau l’application.

Si ces étapes ne résolvent pas le problème, vous pouvez nous contacter depuis votre page Assistance.

  • Player Pop et Apple TV : veuillez lancer un diagnostic immédiatement après avoir constaté l'anomalie sur votre équipement et nous le communiquer quand c'est fait. 

Si ces étapes ne résolvent pas le problème, vous pouvez nous contacter depuis votre page Assistance.

Mobile/Tablette 

  1. Redémarrez complètement votre mobile/tablette
  2. Désinstaller l'application puis réinstallez la de nouveau 
  3. Lancez de nouveau l'application. 

Si ces étapes ne résolvent pas le problème, vous pouvez nous contacter depuis votre page Assistance.

Web

  1. Vérifiez que le volume de votre ordinateur soit bien activé
  2. Redémarrez votre ordinateur
  3. Si le souci persiste, videz le cache de votre navigateur 
  4. Si le souci persiste toujours testez depuis un autre navigateur : le souci persiste-il ? 

Si ces étapes ne résolvent pas le problème, vous pouvez nous contacter depuis votre page Assistance.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 9
Vous avez d’autres questions ? Envoyer une demande